<- Previous Log Select Different Log Next Log ->  
Log from 2018-04-11:
[00:58:40] *** Quits: sinewav (~Thunderbi@ip68-7-68-87.sd.sd.cox.net) (Quit: couldn't handle it and left)
[04:55:24] *** Quits: Z-Man (~Z-Man@p5B3260C2.dip0.t-ipconnect.de) (Ping timeout: 260 seconds)
[06:10:02] *** Joins: Guest57901823 (LS@cpc76132-clif11-2-0-cust623.12-4.cable.virginm.net)
[06:10:04] *** Quits: Long_Shoota (LS@cpc76132-clif11-2-0-cust623.12-4.cable.virginm.net) (Read error: Connection reset by peer)
[06:15:45] *** Joins: zmanuel (uid118715@gateway/web/irccloud.com/x-hrurhreinofyqpfd)
[08:48:57] *** Quits: Guest57901823 (LS@cpc76132-clif11-2-0-cust623.12-4.cable.virginm.net) (Ping timeout: 240 seconds)
[08:50:54] *** Joins: Long_Shoota (LS@cpc76132-clif11-2-0-cust623.12-4.cable.virginm.net)
[08:53:33] <zmanuel> Well, either our current water damage is to blame or the technician fixed our internet with spit and bubble gum. it's gone again.
[12:19:18] <Lucifer_arma> sounds like either is equally likely.  At least, that's how it'd be here
[12:19:30] <Lucifer_arma> Armanelgtron: the case I'm waiting for is a rosewill case
[12:19:47] <Lucifer_arma> microatx.  The reviews indicated it would be just about perfect for a media PC case
[12:21:05] <Lucifer_arma> https://smile.amazon.com/gp/product/B00ZPWOA6I/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
[12:22:04] <Lucifer_arma> since the pictures don't show a PSU, I suppose it's fair to say it doesn't have one
[12:37:59] *** Quits: luke-jr (~luke-jr@unaffiliated/luke-jr) (Excess Flood)
[12:38:08] *** Joins: luke-jr (~luke-jr@unaffiliated/luke-jr)
[13:01:50] <Lucifer_arma> well, my spices are here, and I think the nm chile powder is different than I ordered last time
[13:01:54] <Lucifer_arma> different in a good way, that is
[13:15:14] *** Quits: zmanuel (uid118715@gateway/web/irccloud.com/x-hrurhreinofyqpfd) (Quit: Connection closed for inactivity)
[13:38:53] *** Quits: Long_Shoota (LS@cpc76132-clif11-2-0-cust623.12-4.cable.virginm.net) (Read error: Connection reset by peer)
[13:38:53] *** Joins: Guest57901823 (LS@cpc76132-clif11-2-0-cust623.12-4.cable.virginm.net)
[15:50:00] <Lucifer_arma> ok, here's a question :)
[15:50:15] <Lucifer_arma> can I use a USB->PS/2 adapter to plug in a wireless mouse and keyboard combination?
[15:50:30] <Lucifer_arma> it'll be one usb dongle serving both the mouse and keyboard, going into a single PS/2 port
[15:51:56] <AmarokNelg> I kind of doubt it, although I have had success plugging a device into the wrong PS/2 port (it worked in Linux but not the BIOS)
[15:52:24] <AmarokNelg> I would try it myself, but I have no idea where my USB to PS/2 adapter is
[15:56:38] <Lucifer_arma> from what I'm reading, it's not possible with the passive adapter I have
[15:56:58] <Lucifer_arma> apparently those passive adapters only work for devices that support the ps/2 interface already but only have a usb connector
[15:57:11] <Lucifer_arma> I doubt they'd put that sort of functionality into a wireless keyboard+mouse setup
[15:57:30] <Lucifer_arma> I guess I'll just have to wait and see if I have a usb problem, and if so, pickup a usb hub for some of the devices
[15:58:36] <Lucifer_arma> the adapters they *do* sell, however, have to have a microprocessor that acts like a usb host to the keyboard+mouse and interpret the received signals to PS/2 to give to the PC, and vice versa
[15:58:57] <Lucifer_arma> so they're non-trivial, meaning my PS/2->USB adapter probably only goes the one way
[16:02:26] <Lucifer_arma> i just counted.  I'm losing a usb device since I'm gaining an HDMI port on the motherboard.
[16:02:51] <Lucifer_arma> I had one of those VGA->HDMI adapters on the old computer, since the TV doesn't have a VGA plug.  It needed a usb power source.
[16:03:01] <Lucifer_arma> so, I'll be down to three usb devices.  :)
[16:03:18] * Lucifer_arma is anxiously awaiting his new case so he can finally build the damn computer.
[16:04:35] <AmarokNelg> I wonder why they didn't put some kind of passthrough on the USB port of the HDMI adapter if all it's stealing is power
[16:05:52] <Lucifer_arma> it was cheap, is my guess
[16:06:08] <Lucifer_arma> or maybe it needs all the power so passing through just a data channel would be useless?
[16:07:25] <Lucifer_arma> there's enough usb ports on the front that I should be able to plug in our xbox360 controllers without running out of usb ports
[16:08:23] <Lucifer_arma> now, if I could just get the wii to use my PC as a USB filesystem....
[16:26:34] *** Joins: Z-Man (~Z-Man@x59cc9ae2.dyn.telefonica.de)
[16:29:49] *** Joins: G5 (~g5@p200300EB4BC47600C8F764CF80427588.dip0.t-ipconnect.de)
[17:08:56] *** Joins: G5_ (~g5@p57BD7AEE.dip0.t-ipconnect.de)
[17:11:51] *** Quits: G5 (~g5@p200300EB4BC47600C8F764CF80427588.dip0.t-ipconnect.de) (Ping timeout: 240 seconds)
[17:31:23] *** Quits: G5_ (~g5@p57BD7AEE.dip0.t-ipconnect.de) ()
[19:59:16] <ct|kyle> Lucifer_arma: I was able to repalce ps/2 end on a mouse to use USB, so it may be posible that that will work
[19:59:40] <ct|kyle> it's basically same wires, different form factor
[20:32:22] <AmarokNelg> @ct|kyle I think it would fall under this: [15:56:58] <Lucifer_arma> apparently those passive adapters only work for devices that support the ps/2 interface already but only have a usb connector
[20:33:24] <AmarokNelg> A passive adapter should be the same thing as cutting the wires and putting a ps/2 port on the end
[20:33:45] <AmarokNelg> The latter being more hacky :P
[21:06:18] <Lucifer_arma> ct|kyle: yeah, that's not quite what I was wanting to do.  :)  Run a wireless keyboard+mouse combo that use the same usb dongle through a single ps/2 port
[21:06:38] <Lucifer_arma> trying to conserve onboard usb ports, basically.  Problem is solved, but I have another problem.
[21:08:17] <Lucifer_arma> new mobo won't post
[21:08:24] <Lucifer_arma> no nothing, not even the memory test
[21:09:53] <Lucifer_arma> no bios screen, just the fan turns on and the screen says it's not getting a signal
[21:10:15] <Lucifer_arma> or, you know, the complete opposite of what you expect to happen with a new motherboard
[21:13:10] <Lucifer_arma> ok, so, I wrote some text messages with KDE connect, and they're not showing up on my phone
[21:13:21] <Lucifer_arma> how does KDE connect send them in such a way that they don't appear on my phone?
[21:14:59] <ct|kyle> Lucifer_arma: are you sure you got the CPU in correctly
[21:18:01] <Lucifer_arma> I sure hope so, since it came soldered.
[21:18:12] <Lucifer_arma> it's a ASRock Q1900m
[21:18:59] <Lucifer_arma> wooo, these tacos are going to be quite a bit spicier than I was targetting
[21:19:08] <Lucifer_arma> nice, but I can hear the step-kid whining already, and she's not even home
[21:19:33] <Lucifer_arma> ct|kyle: the memory is Known Good, in that it worked when we took it out of a functioning computer
[21:19:52] <Lucifer_arma> it's a supported speed, non-ecc non-buffered stick
[21:20:03] <Lucifer_arma> the PSU is the only thing kept over from the old computer, the one that stopped working
[21:20:13] <Lucifer_arma> so, if a PSU weren't supplying enough power, would that cause this symptom?
[21:21:11] <Lucifer_arma> also, the fan doesn't always turn on, leading me to think that it is a worn-out PSU
[21:21:20] <Lucifer_arma> obviously the final verdict was that the case didn't come with a PSU ;)
[21:21:58] <ct|kyle> Lucifer_arma: which fan, case or PSU?
[21:22:18] <Lucifer_arma> case.  PSU fan seems to be working, but feels underpowered.
[21:22:31] <ct|kyle> that would be my guess then
[21:22:43] <Lucifer_arma> the case came with a cheesy fan, so I plugged in a good one, and it runs "better", but still feels slow
[21:22:59] <Lucifer_arma> the whole thing just feels underpowered
[21:23:11] <Lucifer_arma> my wife's headed to Frye's to see if they have a cheap PSU she can bring home tonight
[21:24:20] <Lucifer_arma> the case is pretty neat, though.  One hard drive screws on sideways
[21:24:40] <Lucifer_arma> there's only room for one optical drive, which is fine because I don't have *any* sata optical drives right now anyway
[21:25:14] <Lucifer_arma> the whole case is plastic, looks like it may have been 3d printed.  :)
[21:26:43] <Lucifer_arma> well, back to dinner.  Can't do anything 'till the wife gets home, and she'll be home late enough that I need dinner ready when she gets home
[21:26:57] <ct|kyle> I think that was my issue with my first PC, PSU that came with case was not compadable with parts I got (ended up getting one locally)
[22:07:43] <Lucifer_arma> this one wasn't a compatibility problem
[22:07:51] <Lucifer_arma> I don't think
[22:08:02] <Lucifer_arma> I think it's a case of the 14yo power supply not putting out 230W anymore
[22:52:32] *** Quits: Lucifer_arma (~dave@cpe-66-68-59-243.austin.res.rr.com) (Quit: Konversation terminated!)
[22:52:41] *** Joins: Lucifer_arma (~dave@cpe-66-68-59-243.austin.res.rr.com)

View entire month
DISCLAIMER: These logs of public chat may contain some content which may not be appropriate for all audiences. Use at your own risk.
Logs from 2006-2009 pulled from wrtlprnft
Format changes at: 2015-08-25, 2017-02-20, and 2020-03-23. Times (2015 and later) should be Eastern.


 
 
 ArmaNelgTron.tk
 © NelgTron 2014-2021. Made for . [About this site] [Credits]