<- Previous Log Select Different Log Next Log ->  
Log from 2009-11-08:
--- Day changed Sun Nov 08 2009
00:35 -!- z-man-windows [n=Manuel@ip-62-143-241-5.unitymediagroup.de] has quit [Read error: 104 (Connection reset by peer)]
00:38 -!- MaZuffeR [n=mazuffer@dyn58-317.yok.fi] has quit ["Ex-Chat"]
00:44 -!- evaldusia [n=evaldusi@lan70-973.elekta.lt] has quit []
01:04 -!- emphasis [n=rolf@044-219-045-062.dynamic.caiway.nl] has quit []
01:09 -!- emphasis [n=rolf@044-219-045-062.dynamic.caiway.nl] has joined #armagetron
01:40 -!- gregeh [n=gregeh@S0106000fb53f3cac.vc.shawcable.net] has joined #armagetron
01:44 -!- gregeh [n=gregeh@S0106000fb53f3cac.vc.shawcable.net] has quit [Client Quit]
02:50 -!- z-man [n=manuel@ip-62-143-241-5.unitymediagroup.de] has quit [Read error: 113 (No route to host)]
03:02 -!- z-man [n=manuel@ip-62-143-241-5.unitymediagroup.de] has joined #armagetron
03:07 <z-man> guru3: new master is ready at simamo.de.
03:28 -!- z-man [n=manuel@ip-62-143-241-5.unitymediagroup.de] has quit [Read error: 148 (No route to host)]
03:36 <ljrbot> New news from bzr: [0.2.8-armagetronad-sty+ct] r691 merged with sty branch || [0.2.8-armagetronad-sty] r902 merged with mainline 1151
03:36 <\u03b5> do the ct guys have access to 0.2.8-armagetronad-sty ?
03:37 <ct|kyle> \u03b5: nope
03:37 <\u03b5> should be considered
03:37 <ct|kyle> that's why I made a copy to update it
03:38 <ct|kyle>  the /drop command does not seam to be working either, I don't see why though
03:39 <ct|kyle> that's why I updated sty+ct so I could work on a more updated cope :)
03:39 <ct|kyle> copy*
03:40 <\u03b5> blah you'd need to create new groups etc
03:40 <ct|kyle> why?
03:41 <\u03b5> to make it accessible by both us and CT
03:41 <ct|kyle> ah
03:42 <ct|kyle> you can't have 2 groups point to 1 branch?
03:43 -!- MrDudle [n=MrDudle@unaffiliated/mrdudle] has quit [Read error: 110 (Connection timed out)]
03:44 <\u03b5> nope
03:46 <ct|kyle> can you make a group that pull in 2 groups?
03:46 <\u03b5> yup
03:47 <ct|kyle> ok, I've been thinking about pushing some of the CT scripts
03:48 <ct|kyle> and I know others want to help work on the Race around the track code, so I should create a new group for that that can pull in some other groups
03:48 <\u03b5> we really need a superproject for armagetronad :/
03:49 <\u03b5> anyways, night
03:49 <ct|kyle> see you
03:50 -!- \u03b5 [n=epsy@unaffiliated/epsy] has quit []
03:50 <fake_dubs> .night
03:50 <tronner> Good night fake_dubs!
03:50 -!- fake_dubs [n=chatzill@82-47-34-61.cable.ubr02.wolv.blueyonder.co.uk] has left #armagetron []
04:13 -!- T3slider [n=T3slider@CPE000f3d65574f-CM001225024596.cpe.net.cable.rogers.com] has joined #armagetron
04:16 <T3slider> I'm not sure if this is the best place to ask this, but a bug report is probably the wrong way to go about it since I'm not sure if it's my incompetence or not. Ever since revision 939 on bazaar (the one that fixed compilation with the new protobuf), I can't compile with zthread support -- the test never gets run regardless of the options I pass
04:16 <T3slider> This is for a dedicated server build on Linux. Am I alone in this, or is there some sort of trick I should know before attempting to fix the problem myself?
04:36 <ct|kyle> T3slider: use --with-zthread when you configure
04:39 <T3slider> I believe I have tried that but in case I haven't I'm trying it now. From the configure output it doesn't look like it did much of anything but I'll check the ldd output after I build (and check if logging in takes place immediately or after the next round)
04:42 <ct|kyle> T3slider: it has worked for me
04:43 <T3slider> Well, I'm compiling now so I guess we'll see. Did you have to manually specify the path to the zthread libs or did --with-zthread suffice?
04:44 <ct|kyle> I did not
04:45 <ct|kyle> I compiled zthread with the --prefix=/usr/
04:55 <T3slider> Didn't work for me, though I compiled zthread with the same prefix. I have the script I am using to build here: http://t3slider.pastebin.com/d41f03a2b
04:56 <T3slider> It has worked with previous versions but since the change to configure.ac it stopped compiling with zthread. Note that I added the --with-zthread line just now as per your advice -- didn't need it before, but regardless it isn't working now. Maybe something else is conflicting
04:59 <ct|kyle> --disable-glout  should be
04:59 <ct|kyle> --enable-dedicated
04:59 <ct|kyle> but I don't think that would cause the problem
05:01 <T3slider> Worse comes to worse I can just revert the configure.ac to get it working, but clearly there is something wrong I'm doing or something wrong with the new configure.ac. I can try --enable-dedicated but I think it amounts to the same thing
05:20 <T3slider> Well, after commenting the ACX_PTHREAD stuff in configure.ac it tested for zthread properly. I guess I'll look into why that isn't working but at least I can build. I don't have the latest protobuf so maybe fixing compilation with the new protobuf broke compiling with the old but I have a workaround now anyway. Thanks for your help
06:03 -!- T3slider [n=T3slider@CPE000f3d65574f-CM001225024596.cpe.net.cable.rogers.com] has left #armagetron []
06:33 -!- joda_bot [n=anonymou@dslb-084-061-103-118.pools.arcor-ip.net] has joined #armagetron
06:36 -!- CyberKitsune [n=MilesPro@c-71-231-34-12.hsd1.wa.comcast.net] has quit ["The Kitsune 0w0"]
06:37 -!- ct|kyle [n=kyle@pool-71-97-147-102.aubnin.dsl-w.verizon.net] has quit ["Leaving."]
06:37 -!- CyberKitsune [n=MilesPro@c-71-231-34-12.hsd1.wa.comcast.net] has joined #armagetron
07:00 -!- joda_bot [n=anonymou@dslb-084-061-103-118.pools.arcor-ip.net] has quit [Read error: 148 (No route to host)]
07:26 -!- akira_arma [n=lost_chi@77-64-192-239.dynamic.primacom.net] has quit ["ChatZilla 0.9.85 [Firefox 3.5.4/20091016092926]"]
08:34 <Lucifer> .math calc 38.9 * 7.25
08:34 <tronner> Lucifer: 282.025
08:35 <Lucifer> don't forget "CXX=-DLUCIFER_ALWAYS_WINS" ./configure whatever
08:36 <Lucifer> hmmm, that sounds like a missed fi statement
08:39 -!- MrBougo [n=MrBougo@ip-62-235-202-246.dsl.scarlet.be] has joined #armagetron
09:26 -!- Netsplit wolfe.freenode.net <-> irc.freenode.net quits: Ttech, MrBougo, Ttech[daedalus], Vanhayes, ljrbot, G5, z-man-work, Long_Shoota, mkzelda, emphasis,  (+5 more, use /NETSPLIT to show all of them)
09:28 -!- Netsplit over, joins: MrBougo, CyberKitsune, emphasis, Vanhayes, G5, mkzelda, Ttech[daedalus], Ttech, luke-jr, Long_Shoota (+5 more)
09:47 -!- Netsplit wolfe.freenode.net <-> irc.freenode.net quits: Ttech, MrBougo, Ttech[daedalus], Vanhayes, guru3, ljrbot, G5, z-man-work, Long_Shoota, mkzelda,  (+7 more, use /NETSPLIT to show all of them)
10:35 -!- Netsplit over, joins: P4
10:35 -!- evaldusia [n=evaldusi@lan70-973.elekta.lt] has joined #armagetron
10:35 -!- Netsplit over, joins: guru3
10:35 <evaldusia> reallu
10:35 <evaldusia> what happened
10:36 -!- akira_arma [n=lost_chi@77-64-192-239.dynamic.primacom.net] has joined #armagetron
10:36 -!- z-man [n=manuel@ip-62-143-241-5.unitymediagroup.de] has joined #armagetron
10:36 -!- Netsplit over, joins: MrBougo, emphasis, G5, mkzelda, Ttech[daedalus], Ttech, luke-jr, Long_Shoota, noob13, ljrbot (+3 more)
10:41 -!- akira_arma [n=lost_chi@77-64-192-239.dynamic.primacom.net] has quit [Remote closed the connection]
11:08 -!- z-man [n=manuel@ip-62-143-241-5.unitymediagroup.de] has quit [Read error: 113 (No route to host)]
11:23 -!- MaZuffeR [n=mazuffer@dyn58-317.yok.fi] has joined #armagetron
12:00 -!- joda_bot [n=anonymou@dslb-084-061-103-118.pools.arcor-ip.net] has joined #armagetron
12:04 -!- joda_bot [n=anonymou@dslb-084-061-103-118.pools.arcor-ip.net] has quit [Client Quit]
12:26 -!- akira_arma [n=lost_chi@77-64-192-239.dynamic.primacom.net] has joined #armagetron
14:27 -!- z-man [n=manuel@ip-62-143-241-5.unitymediagroup.de] has joined #armagetron
14:58 -!- ct|kyle [n=kyle@pool-71-97-147-102.aubnin.dsl-w.verizon.net] has joined #armagetron
15:16 -!- enimatehpma [n=chatzill@82-47-34-61.cable.ubr02.wolv.blueyonder.co.uk] has joined #armagetron
15:21 -!- Long_Shoota [n=LS@cpc1-clif7-0-0-cust41.nott.cable.ntl.com] has quit [Read error: 104 (Connection reset by peer)]
15:26 -!- Long_Shoota [n=LS@cpc1-clif7-0-0-cust41.nott.cable.ntl.com] has joined #armagetron
16:17 -!- Slashy [n=dsslash@1-6-leszno.tdi.tktelekom.pl] has joined #armagetron
16:46 -!- joda_bot [n=anonymou@dslb-084-061-103-118.pools.arcor-ip.net] has joined #armagetron
16:59 -!- z-man [n=manuel@ip-62-143-241-5.unitymediagroup.de] has quit [Read error: 113 (No route to host)]
17:27 -!- \u03b5 [n=epsy@unaffiliated/epsy] has joined #aRmAGetRoN
17:27 -!- \u03b5 [n=epsy@unaffiliated/epsy] has quit [Remote closed the connection]
17:27 -!- \u03b5 [n=epsy@unaffiliated/epsy] has joined #aRmAGetRoN
17:40 -!- joda_bot [n=anonymou@dslb-084-061-103-118.pools.arcor-ip.net] has quit ["Leaving."]
17:52 -!- MrBougo [n=MrBougo@ip-62-235-202-246.dsl.scarlet.be] has quit []
18:20 -!- MrBougo [n=MrBougo@69.18-241-81.adsl-dyn.isp.belgacom.be] has joined #armagetron
18:40 -!- Vanhayes [n=Ping@CPE0013f7c4ff79-CM0013f7c4ff75.cpe.net.cable.rogers.com] has joined #armagetron
18:59 <Vanhayes> .as
18:59 <tronner> Vanhayes: This data is 7 seconds old; .Ã] Twi¦Ã¦ted ¦Ã¦ats Fortress (US) [Ã. (12/32), Crazy Tronners Open Sumo (11/12), Wild West  =Capture The Flag= (9/10), The Tavern (9/16), The YELLOW Submarine (8/12), Crazy Tronners Wild Fortress. (8/14), '^|Inevitable Prodigies|^'Loose DF'^| (7/7), ~Wild Night~Loose~ (6/8), [] Cheers! [] The friendly server. (6/12), -=VcL.Clan High Rubber (100mbit) (4/16), Wild West (1 more message)
19:07 <Slashy> .as
19:07 <tronner> Slashy: This data is 54 seconds old; .Ã] Twi¦Ã¦ted ¦Ã¦ats Fortress (US) [Ã. (13/32), Crazy Tronners Open Sumo (12/12), Wild West  =Capture The Flag= (10/10), [] Cheers! [] The friendly server. (10/12), '^|Inevitable Prodigies|^'Loose DF'^| (7/7), The YELLOW Submarine (7/12), Crazy Tronners Wild Fortress. (7/14), The Tavern (6/16), Wild West  =High Rubber= (5/16), ~Wild Night~Loose~ (5/8), (1 more message)
19:56 -!- Slashy [n=dsslash@1-6-leszno.tdi.tktelekom.pl] has quit []
20:17 -!- Flex [i=Flex@unaffiliated/flex] has joined #armagetron
21:03 -!- CyberKitsune [n=MilesPro@c-71-231-34-12.hsd1.wa.comcast.net] has joined #armagetron
21:06 -!- PinkTomato [n=sam@5ace3352.bb.sky.com] has joined #armagetron
21:07 <Flex> who's in charge of the FPL?
21:21 -!- CyberKitsune [n=MilesPro@c-71-231-34-12.hsd1.wa.comcast.net] has quit ["Zzzzzzzzzzz"]
21:36 -!- akira_arma [n=lost_chi@77-64-192-239.dynamic.primacom.net] has quit ["ChatZilla 0.9.85 [Firefox 3.5.4/20091016092926]"]
21:57 -!- Flex [i=Flex@unaffiliated/flex] has quit ["bye"]
22:01 -!- CyberKitsune [n=MilesPro@c-71-231-34-12.hsd1.wa.comcast.net] has joined #armagetron
22:01 -!- CyberKitsune_ [n=MilesPro@c-71-231-34-12.hsd1.wa.comcast.net] has joined #armagetron
22:13 -!- K-Yo [n=k-yo@unaffiliated/k-yo] has joined #armagetron
22:18 -!- CyberKitsune [n=MilesPro@c-71-231-34-12.hsd1.wa.comcast.net] has quit [Read error: 110 (Connection timed out)]
22:18 -!- CyberKitsune_ is now known as CyberKitsune
22:32 -!- evaldusia [n=evaldusi@lan70-973.elekta.lt] has quit []
22:44 -!- CT|P4 [i=p4@89.248.165.11] has joined #armagetron
22:45 -!- P4 [i=p4@unaffiliated/p4] has quit [Read error: 104 (Connection reset by peer)]
22:52 -!- CT|P4 is now known as P4
22:56 -!- MaZuffeR [n=mazuffer@dyn58-317.yok.fi] has quit ["Ex-Chat"]
22:56 -!- MrBougo [n=MrBougo@69.18-241-81.adsl-dyn.isp.belgacom.be] has quit []
23:05 -!- PinkTomato [n=sam@5ace3352.bb.sky.com] has quit [Remote closed the connection]
23:26 -!- z-man [n=manuel@ip-62-143-241-5.unitymediagroup.de] has joined #armagetron
23:33 -!- \u03b5 [n=epsy@unaffiliated/epsy] has quit []

View entire month
DISCLAIMER: These logs of public chat may contain some content which may not be appropriate for all audiences. Use at your own risk.
Logs from 2006-2009 pulled from wrtlprnft
Format changes at: 2015-08-25, 2017-02-20, and 2020-03-23. Times (2015 and later) should be Eastern.


 
 
 ArmaNelgTron.tk
 © NelgTron 2014-2021. Made for . [About this site] [Credits]